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Welcome to Microsoft Excel 2016 - Level 1. In this class you will learn the basics of Excel, and work on a 
small project using commands and calculations. You will connect to online tutorials and courses to 
reinforce and advance your learning. As you’re going through the class, think about how you could 
use Excel at home or work. 
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What is Microsoft Excel? 
Excel is a spreadsheet program that allows you to store, organize, and manipulate 
data. Data can be text, numbers, and formulas. The data is entered into cells which are 
organized into columns and rows. Many people use Excel to keep a budget, use charts 
and graphs to show data, track sales for a business, and much more.  
 
Open Excel 2016 on your computer. Locate the Excel icon on the computer desktop (see 
Figure 1), place the pointer arrow on it, and double-click the left mouse button. 

Figure 1 - Microsoft 
Excel icon 
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Microsoft Excel 2016 Interface 
The Excel interface is where you see and use the tools in Excel on the screen. This includes the way the 
tools are organized and presented to you, the software user. You will learn about The Welcome Page, 
The Ribbon, Quick Access Toolbar, and File Tab. 
 

The Welcome Page 
When you first open Excel 2016, you will see the Welcome Page (see Figure 2). Take a moment to 
browse the many templates available for specific uses. Notice the Search Box near the top-center 
where you can search for templates for other uses. 
 

 
Figure 2 - Excel Welcome Page (zoomed in to upper left side) 

Try it! Open a new “Blank workbook” from Welcome Page. Simply click the template with that name. 
You will be working in this blank workbook during the class exercise. 
 
TIP: if you have a Microsoft account (like outlook, hotmail, or Office 365) you can log in near the upper 
right corner of the Welcome Page where it reads, “Sign in to get the most out of Office”. Doing this 
allows you to save your work to “OneDrive”, and then accessing it from any other computer with 
Internet connection. For example, you start a document in the library, save it to your Microsoft 
account, and retrieve at home or work later. This is known as “saving to the cloud,” or more formally 
“cloud computing”. 
 

The Ribbon 
The Ribbon is a toolbox at the top of the screen. It’s organized into three main parts (see Figure 3):  

!! Tabs – Tabs represent a general activity area. For example, the “Home” has the tools most often 
used, and the “Insert” tab has the tools to “put objects into” the work area. 

!! Groups – Groups show related “tools” together more specifically, like “Font” or “Alignment”. 
!! Commands – A command is one of the actual “tools”, which can be a button, expandable menu, or 

a box for entering information. 
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Try it! Click the various tabs and observe how the Groups and Commands change. Let the mouse  
arrow rest over a command (icon) and the name and description of that command will appear. 
 
TIP: If you have a question about Excel, type it into the box labeled “Tell me what you want to do…” 
 

Quick Access Toolbar 
The Quick Access Toolbar is above the Tabs and has the commands used most often (see Figure 4). 

 

 

 

 

 

 

Try it! Click into any of the blank rectangles (cells) in the large white grid area (worksheet). Type your 
name, then click the “Undo” button. The Undo command “takes back” any changes made in the 
document. Use it when you want to “go back” a few steps. On that note, it is important to “save early 
and save often.” (see “Saving Your Work” on page 9.) 

 

File Tab 
The File Tab is where you can create a New document, Open an existing one, Save changes, Save As a 
different file with a different name, Print the current workbook, and many other options.  
 
Try it! Click the File Tab and observe the options described. This area is called the “backstage view”. 
Click the “back” arrow at the top to return to the main Excel work area.  

Figure 3 - Parts of the Ribbon 

Tabs 

Groups Commands 

Quick Access Toolbar Undo 

Figure 4 - Quick Access Toolbar & Undo button (zoomed in) 



4  | Microsoft Excel 2016 – Level 1 

Exercise – “My Pet Store Earnings” 
Let’s get to work in Excel! In this exercise, you will operate a pet store for a month and keep track of 
your sales for that month. First you will learn how to enter information into a cell.  

Entering Data into Cells 
Most of the work in Excel takes place in the 
rectangular boxes called “cells”. Cells make up the 
large white grid called the “worksheet”. Each cell 
has a “cell address” made up of a letter for the 
column, and a number for the row (see Figure 5).  

Try it! Follow these steps to recreate Figure 5: 

1.! Click into cell A1 

2.! Type “My Pet Store Earnings” 

3.! Press “Enter” on the keyboard 

4.! Type “Type of Pet” in cell A2 

5.! Continue entering the list of pets shown in Figure 5 
 
Let’s continue creating this table by adding column labels: 

1.! Click into cell B2 

2.! Type “Number Sold” 

3.! Press the “Tab” on the keyboard 

4.! Type “Price” in cell C2 

5.! Press “Tab”  

6.! Type “Total per type” 
 
The worksheet should look like Figure 6. 
 

Basic Formatting - Labels 
The words you type into a cell are called “labels”. Excel has many formatting tools to make labels look 
better and easier to read. For example, the label “Number Sold” is too long to fit into a cell B2. 
 
Try it! Select cell range A1:E1 (click and drag from cell A1 to E1). Click the “Merge and Center” 
command in the Alignment Group of the Home Tab. Now add a little style: click the “Good” command 
in the Styles Group of the Home Tab. Your worksheet should look like Figure 7. 
 

Figure 5 - Worksheet area, columns, rows, and data in cells 

Figure 6 - Worksheet with column labels 
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Try it! Place the mouse pointer on the thin line 
between column letters “B” and “C”. Double 
click, and the columns will automatically adjust 
to fit the text in column “B”. Make the text in 
every column easy to read. Your worksheet 
should look like Figure 7. You may also click and 
drag to adjust the width of the column.  
 
 
 
 

Basic Formatting - Values 
The numbers you type into a cell are called “values”. Working with values in Excel will begin to show 
you the power of the software. 
 
Try it! Type the values you see in columns “B” and “C” in Figure 8. Click into cell B3, type “27”, then 
press “Enter” on the keyboard. Continue until you’ve added all the values in range B3:C9. Note: when 
typing the values in column “C” (prices), do not include the dollar sign. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
TIP: A “cell range” is a group of cells in a worksheet that you may have to select or refer to. A cell range 
uses the cell address of the first and last cells in the cell range, separated by a colon. For example, a cell 
range that included cells A1, A2, A3, A4, and A5 would be written as A1:A5.  
 

Figure 7 - Formatting and columns adjusted 

Figure 8 - Values in cell range B3:C9 
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Try it!  Select cell range C3:C9. In the “Numbers” group under the 
“Home” tab, click the small arrow next to the dollar sign 
(Accounting Number Format) as seen in Figure 9. You will click 
“English (United States),” but browse the many options in the 
drop-down menu. 
 
 
 
 
 
 
 
 

Calculating with Formulas 
Let’s learn how to perform basic calculations in Excel, called “formulas”. For example, how much did 
the pet store make during this month from the sale of pet dogs?  
 
Try it! Click into cell D3. Type the equal sign (=). Note: formulas always begin with an equal sign. Click 
cell B3. Type an asterisk (*). Note: in an Excel formula, an asterisk is used for multiplication. Click cell 
C3. Your worksheet should look like Figure 10. Press “Enter”. How much did the pet store earn from 
sales of pet dogs? Repeat these steps similarly for the “Cats” row. Hint: start in cell D4. 
 

 
Tip: When you select a cell when preparing a formula, the moving lines around the cell that look like 
marching ants is called “selection marquee”. Also, notice the “formula bar” above the column letters 
which shows the formula in the selected cell. The box in the top left of Figure 10 is the “Name box” 
which shows you what cell is currently selected. 
 

Figure 9 - "Accounting Number Format"  

Figure 10 - Basic multiplication formula 
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Copy a Formula with Autofill 
You can speed up your work by calculating one formula and copying it to make other calculations 
quickly and efficiently. This is a powerful feature in Excel called “Autofill”.  
 
Try it! Select cell range D3:D4. Place your mouse over the “fill handle” in the bottom right corner of 
the selection. The mouse pointer changes from a large white cross to a thin black cross. Click and drag 
the fill handle down to cell D9. Release the mouse button and you observe the power of Autofill.  
 
Tip: You can see the formula used for a cell in the formula bar. If you click into cell D5, for example, 
you will see =B5*C5 appears in the formula bar.  
 
Try it! Let’s suppose a store clerk misplaced a few receipts for rodent sales. Five more rodents sold 
than reported in the worksheet, so number of rodents sold is “23” and not “18”. Make this change in 
cell B7, and press “Enter”. Notice the Total dollar amount for “rodents sold” (cell D7) adjusts 
automatically (see Figure 11).  

 
 
 

Figure 11 - Adjusted totals in cells B7 and D7 
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Quick Addition with AutoSum 
“AutoSum” lets you quickly add values in a cell range. 
 
Try it! Click in cell B10. Then, in the “Editing” 
group of the “Home” tab, click the command 
called “AutoSum”. You should cell range B3:B9 
automatically selected and formula in cell B10. 
Press “Enter” and you will see the sum (total) of 
number of pets sold (see Figure 12). Note: you 
could also have manually written a formula 
that would look like this, 
“=B3+B4+B5+B6+B7+B8+B9”.  
 
TIP: The word “SUM” you see in cell B10 of 
Figure 12 is what’s called a “function”. 
Functions are formulas that Excel has already 
prepared for you to use quickly. Functions 
include a name (like “SUM”) which describes 
what it does, and a set of parentheses with the 
function’s “arguments” The arguments show 
how the function is calculating information. In 
this case the function is adding all the values 
in the cells B3 through B7.  
 
Challenge: How would you get the sum (total) for column “C” and “D” without manually writing a 
formula or using AutoSum? 
 

Save Your Work 
To make sure you don’t lose your work on a document, you should “save early and save often.” Try it! 

1.! Click the File tab 
2.! Click Save As 
3.! Click “This PC” 
4.! Click “My Documents” 
5.! Type “My Pet Store Earnings” in the “File name” box 
6.! Click “Save” 

TIP: On KCLS computers, files saved to “My Documents” folder are erased at the end of your session. 
Consider a USB drive, or OneDrive for long-term storage. If you have a Microsoft account (Outlook, 
Hotmail, etc.), you can also save work to your OneDrive. Learn more at bit.ly/office2016cloud. 
 

Figure 12 - AutoSum command & the SUM function 
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Exercise – “Welcome to Excel”  
Excel 2016 has a great new tour that walks 
you through many other key exercises. Let’s 
take the tour! 
 
Try it! Click the “File” tab, then click “New”. 
Click the “Welcome to Excel” template (see 
Figure 13). Read the instructions and 
complete the exercises to learn and practice 
more about Excel. 
 
  
 
 
 
 

One-on-One Help, Classes, and Online Courses  
KCLS recommends free One-on-One computer help and computer classes as you continue to learn 
about Excel 2016 and computers. Stop by your local library or go to kcls.org/techtutor to find 
upcoming sessions near you. You may also call Ask KCLS at 1-800-462-9600.  
 
Online courses are also an excellent way to continue your learning.  
 
Try it! On an Internet enabled computer, try these online courses: 
!! “Excel 2016 Basics” from GCFLearnFree. Go to: http://bit.ly/2yLiRVc 
!! “Excel 2016 Essential Training” from Lynda.com. Go to: http://bit.ly/2xlOT9m 

 

TIP: Want to earn a Microsoft Certification? Go to kcls.org/certify for more information. Certification is 
a great way to prove your skill to teachers and employers. You’re already on track with this class, so 
make it your learning goal!  
 
—END— 

Figure 13 - Opening a new file, "Welcome to Excel" 


