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Microsoft PowerPoint 2016 – Level 1 
Welcome to Microsoft PowerPoint 2016 - Level 1. In this class you will learn the basics of PowerPoint, 
and work on a small project. You will connect to online tutorials and courses to reinforce and advance 
your learning. As you’re going through the class, think about how you may use PowerPoint.  
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What is Microsoft PowerPoint? 
PowerPoint is presentation software that allows you to create dynamic presentations. 
You can use text, pictures, charts, animation, or videos to create slideshow 
presentations for school (book reports, science fairs, etc.); work (project proposals, 
reports, etc.); or to communicate some type of information or story. How else might you 
use PowerPoint? 
Open PowerPoint 2016 on your computer. Locate the PowerPoint icon on the computer 
desktop (see Figure 1), place the pointer arrow on it, and double-click the left mouse button. 

Figure 1 - Microsoft 
PowerPoint icon 
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Microsoft PowerPoint 2016 Interface 
The PowerPoint interface is where you see and use the tools on the screen. This includes the way the 
tools are organized and presented to you. You will learn about The Welcome Page, The Ribbon, 
Quick Access Toolbar, and File Tab. 
 

The Welcome Page 
When you first open PowerPoint 2016, you will see the Welcome Page (see Figure 2). Take a moment 
to browse the many templates available for specific uses. Notice the Search Box near the top-center 
where you can search for templates for other uses. 

 

Figure 2 - PowerPoint Welcome Page (zoomed in to upper left side) 

Try it! Open a new “Blank Presentation” from Welcome Page. Simply click the template with that 
name. You will be working in this blank workbook during the class exercise. 
 
TIP: if you have a Microsoft account (like outlook, hotmail, or Office 365) you can log in near the upper 
right corner of the Welcome Page where it reads, “Sign in to get the most out of Office”. Doing this 
allows you to save your work to “OneDrive”, and then accessing it from any other computer with 
Internet connection. For example, you start a document in the library, save it to your Microsoft 
account, and retrieve at home or work later. This is known as “saving to the cloud,” or more formally 
“cloud computing”. 
 

The Ribbon 
The Ribbon is a toolbox at the top of the screen. It’s organized into three main parts (see Figure 3):  

!! Tabs – Tabs represent a general activity area. For example, the “Home” has the tools most often 
used, and the “Insert” tab has the tools to “put objects into” the work area. 

!! Groups – Groups show related “tools” together more specifically, like “Font” or “Alignment”. 
!! Commands – A command is one of the actual “tools”, which can be a button, expandable menu, or 

a box for entering information. 
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Try it! Click the various tabs and observe how the Groups and Commands change. Let the mouse  
arrow rest over a command (icon) and the name and description of that command will appear. 
 
TIP: Have a question about PowerPoint? Type it into the box labeled “Tell me what you want to do…” 
 

Quick Access Toolbar 
The Quick Access Toolbar is above the Tabs and has the commands used most often (see Figure 4). 
 
 
 
 
 
 
 

 

Try it! Click into the rectangle on the slide that reads “Click to add title”. Type your name and the date, 
then click the “Undo” button. The Undo command “takes back” any changes made in the 
document. Use it when you want to “go back” a few steps. On that note, it is important to “save early 
and save often.” (see “Saving Your Work” on page 7.) 
 

File Tab 
The File Tab is where you can create a New document, Open an existing one, Save changes, Save As a 
different file with a different name, Print the current workbook, and many other options.  
 
Try it! Click the File Tab and observe the options described. This area is called the “backstage view”. 
Click the “back” arrow at the top to return to the main PowerPoint work area.  
 
 
 

Figure 3 - Parts of the Ribbon Groups 

Tabs%

%

Commands 

Undo% Quick%Access%Toolbar%Save%

%

Figure 4 - Quick Access Toolbar & Undo button (zoomed in) 
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Five Principles for Good PowerPoint Design  
As mentioned, many people create PowerPoint slideshow presentations to communicate some type 
of information or tell a story for school, work, or community event. These 5 principles of good design 
are very helpful to keep in mind when working on a presentation of your own to communicate clearly, 
effectively, and confidently. 
 
1.! Keep it simple. For example, make one point per slide, and limit bullet points or text; don’t write 

long, crammed paragraphs, and keep the text relevant to your topic. 
 
2.! Use visuals wisely. Visual elements like pictures, graphs, or video can help you make your points 

with more “power” (PowerPoint!) and impact. Again, keep it simple and relevant; avoid clip art or 
stock photos as well as blurry, pixelated pictures, or visuals that are too dark or light.  

 
3.! Use easy-to-read fonts. Avoid light, ornate, or “funny” fonts like Times New Roman, Courier New, 

or Comic Sans. Some good fonts to use are Calibri, or these suggested on 
thepresentationdesigner.co.uk (listed here in actual font type): 

 
!! Helvetica is neutral, simple, and easy-to-read 
!! Garamond is mature and professional, clean and sharp 
!! Futura is elegant, understated, and has good readability and personality 

!! Gill Sans is warm, friendly, clean and understated 

!! Rockwell is powerful, bold, distinctive and confident; great for headlines 
 
4.! Leave “breathing room,” (white space). Make sure text and other elements are aligned (neat and 

tidy), evenly spaced (not crammed or imbalanced), and that colors match in a cohesive theme; 
avoid using colors that clash or make text and visuals difficult to read or see. 

 
5.! Be organized and plan ahead. Think about the purpose of the presentation (are you informing, 

persuading, entertaining?) and who your audience will be (classmates/teacher, co-workers, boss, 
family, general community?). Create a ‘rough draft’, edit it as many times necessary for good 
content and design, and rehearse the presentation until you feel comfortable and confident 
presenting it to whomever you have to present it to.  

 
Remember you’re telling a story, so make it interesting, easy to connect with, and meaningful. These 5 
principles of good PowerPoint design will help you get on the right track. To learn a bit more about 
design principles, check out learndesignprinciples.com. 
 

Review A PowerPoint Presentation 
Open the powerpoint2016_textbasics_practice file, and go through it to assess it for good PowerPoint 
design principles. Observe the use of color, font and font size, “white space,” visuals, and overall 
organization. Is it easy to read? Is it neat, tidy, and eye-pleasing? Is the message clear and effective? 
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Try it! In the “Slide Show” tab, click “From Beginning” command to see the slides full screen. Use the 
arrows on the keyboard to move forward and back; press the “Esc” key to return to the interface. 

Basic Text Edits 
We will practice changing font size and font in the practice file.  
 
Try it! Let’s suppose that we found the headings and text on the informational slides a little too small. 
We will increase the font size a little to improve readability: 
 
1.! Click the thumbnail for slide 2 in the left sidebar 
2.! Select the text “OUR MISSION” in the actual slide on the right 

a.! You may click and drag across the entire phrase (from the “O” to the “N”) 
b.! You may left-click on the phrase three times quickly 

3.! In the floating toolbox, which gives access to common edits like font and font size, click the arrow 
next to “19” (see figure 5) 

4.! Click “24” 
a.! Note that as you hover over a font size 

number you see a “preview” in the 
selected text 

b.! You could also type in whatever font size 
value in the font size box 

5.! Increase the font size for the text in the text box 
that starts with “…to rescue, …” to 19 

a.! Note this is a separate text box 
b.! You can “select all” by clicking into the 

text box once, then hit “Ctrl + A” on the 
keyboard 

 
Repeat these steps for slides 4 and 6 in the presentation, and perform these additional font type edits:% 
 
1.! Change “Pogo” to Rockwell font 
2.! Change text in text box to Garamond font 

a.! You can also access the font editing tools in the Font group in the Home tab on the Ribbon 
 

Transitions and Animations 
Transitions are applied for dramatic effect when moving from one slide to another. Here we will 
experiment with some of them, but keep in mind design principles 1 and 2 (see page 4). 
 
Try it! Click on one of the slide thumbnails in the left sidebar. Do the keyboard combination “Ctrl + A” 
to select all. In the “Transitions” tab, click on various transitions (Cut, Fade, Wipe, etc.) to see what the 

Figure 5 –Text edit menu options appear when text is selected 
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slide transition will look like (or click the “Preview” command). Start the slideshow from the beginning 
(“Slide Show” tab, or try the combination “Fn + F5”). Use the arrow key to see the transitions in action.  
Animations are applied to a particular element within a slide, for example a text box or an image. 
Animations add dramatic effect to the element to emphasize the message of the image or text. Let’s 
explore the options, but you’ll certainly want to keep design principles 1 and 2 in mind.  
 
Try it! Click into slide 2, and click the large text box. Go to the “Animations” tab, and try out the various 
Animations in the Animation group; click the “Preview” command to repeat the effect. Add an 
animation to text boxes or images on a few more slides, then go through the slideshow from the 
beginning to see what the transitions or animations will look like in a presentation.  
 

Presentation Views 
The Normal view of the presentation shows the thumbnails for 
the slides you’re working in the right-side panel. This is helpful 
to quickly visualize the presentation at a glance, or to jump to 
any slide you may want to edit.  
 
Try it! Under which tab in the ribbon do you think you’d find 
options for “Presentation Views”? 
 
The Outline view of the presentation shows the titles and main 
text from each slide, and no graphics. How would this be 
helpful? 
 
Try it! Hover the mouse pointer arrow over the other 
presentation view options, like Slide Sorter and Notes Page, to 
see a description  

Create a PowerPoint Presentation 
In this exercise, you will create a short slideshow about your PowerPoint class. You can think about a 
topic of your own (like ‘my family’, ‘my favorite place,’ ‘my hobby,’ etc.) or use the “Five Principles of 
Good PowerPoint Design” for your content. Create a New Blank Presentation (Look in the “File” tab). 
 

1.! The first slide provides a title and subtitle. Click in the Placeholder to type a title. This could be 
“Five Principles of Good PowerPoint Design,” for example. A subtitle is not required, but if your 
presentation calls for it, click into the placeholder to create a subtitle. 

2.! From the Home tab, choose New Slide, select “Title and Content” slide. Type a title (for 
example, “Keep it Simple”), and type at least three bulleted items (for example, “make one 
point per slide,” “limit bullet points (3-5) or text,” and “stay relevant to your topic”). Try this for 
each of the main points you wish to make in your presentation. If you’re using the “Five Good 
Principles…” content, you should end up with 5-7 slides. 
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3.! Choose New Slide. This time, click the blue arrow under new slide to choose a different design. 
Add a title, add a small bulleted list. From the Insert tab, choose picture, choose Clip Art, and 
type a search title for a picture that fits your topic. 

Adding pictures to PowerPoint 
There are several ways to add pictures to a slide. Not all these methods work conveniently in the 
library environment, or at least during a class. Use the Insert tab to view Illustrations.  
 

•! Clip art—you can use stock pictures and graphics from the program. Choose the Insert tab and 
click Clip Art and a search area will appear at the right. Perform a key PowerPoint search and 
click “go” to access pictures and graphics.  

•! Picture from a file—you can save graphics files on a disk on your computer and then insert 
them into a PowerPoint slide. This is difficult to practice on library computers, though files can 
be saved and opened from a USB flash drive. Graphics files can come from digital cameras or 
from a scanner or from files saved from the Internet. 

 
4.! Now create a few more slides for your presentation.  

 

Share your presentation 
Use Slide Show view to present the slide show to your classmates. Useful shortcuts include: 

•! F5 starts the show quickly. 
•! Shift+F5 starts with the current slide as first slide to show. 
•! Right click during a slide show for useful options, such as jumping ahead or back to a 

particular slide. Press the Esc key to end the slide show immediately. 
•! On the keyboard, use → to advance to the next slide or ← to go back a slide. There are many 

other ways to advance or back up as well. 
 

Animations Tab 
Transition to this Slide  
This group allows you to pace your presentation by choosing transitions speed, adding sounds, and 
applying various animations between slides—you can use Fades and Dissolves, Wipes, Push and 
Cover, Stripes and Bars, and/or Random.  
 
Transition Sound  
This allows you to choose a sound to play during 
the transition from one slide to the next. Try 
adding applause to the last slide.  
 

Advance Slide  
From here you set the slide show to automatic. Click Apply to 
All and check the Automatically After box (be sure to set the 
number of seconds between transitions).  
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Slideshow Tab 

Set-up  
This group allows you to prepare for your presentation. For example, you can choose to hide certain 
slides. This comes in handy if you are giving the presentation on a tight schedule and have to make it 
shorter. Try hiding one of the slides in the Homemade Ice Cream presentation.  
 
First, click on the slide you want to hide and then click on hide slide. Notice the small slash through 
the slide number on slide view. 
 
You can Rehearse Timings to find out how long the presentation will be. To activate, make sure Use 
Rehearsed Timings is checked, and then click Rehearse Timings.  
 

Save Your Work 
To make sure you don’t lose your work on a document, you should “save early and save often.” Let’s 
start by saving the document you have open in Word 2016: 

1.! Click the blue File Button near the Tabs. Learn more about “File Menu” on page 4. 
2.! Click Save As. This option is for saving, or naming, a file for the first time. You may create different 

versions of a file by “saving as” a new name. Learn more in “Quick Access Toolbar” on page 3. 
3.! Click “Computer”. See TIP below and “Saving With OneDrive” (page 11) for “cloud” storage info. 
4.! Click “My Documents” folder. On KCLS computers, files saved to “My Documents” folder are 

erased at the end of your session. Consider a USB drive, or OneDrive for long-term storage.  
5.! Name file “My Practice Document”. Generally, choose a name that is easy to remember. 
6.! Click Save. 

 
! TIP: Have a Microsoft account with Outlook.com, Hotmail.com or Live.com? Microsoft Office 2016 

Programs offer “cloud” file storage through OneDrive. Click OneDrive instead of “Computer” to 
log in, save the file and access anyplace through the Internet. Learn more at bit.ly/office2016cloud. 
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One-on-One Help, Classes, and Online Courses  
KCLS%recommends%free%OneUonUOne%computer%help%and%computer%classes%as%you%continue%to%learn%about%
Word%2016%and%computers.%Stop%by%your%local%library%or%go%to%kcls.org/techtutor%to%find%upcoming%
sessions%near%you.%You%may%also%call%Ask%KCLS%at%1U800U462U9600.%%
%
Online%courses%are%also%an%excellent%way%to%continue%your%learning.%%
%
Try%it!%On%an%Internet%enabled%computer,%try%these%online%courses:%
!! “PowerPoint%2016%Basics”%from%GCFLearnFree.%Go%to:%https://1.kcls.org/2LZVeio%
!! “PowerPoint%2016%Essential%Training”%from%Lynda.com.%Go%to:%https://1.kcls.org/2I1KihT%

%

TIP:%Want%to%earn%a%Microsoft%Certification?%Go%to%kcls.org/certify%for%more%information.%Certification%is%
a%great%way%to%prove%your%skill%to%teachers%and%employers.%You’re%already%on%track%with%this%class,%so%
make%it%your%learning%goal!%%
 
—END— 

 


