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Microsoft PowerPoint 2016 – Level 2 
 
Welcome to Microsoft PowerPoint 2016 - Level 2. In this class you will learn the basics of PowerPoint, 
and perform some exercises. You will connect to online tutorials and courses to reinforce and advance 
your learning. As you’re going through the class, think about how you may use PowerPoint.  
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Themes in PowerPoint 
A theme is a predefined combination of colors, fonts, and effects. Different themes also use different 
slide layouts. You've already been using a theme, even if you didn't know it: the default Office theme. 
You can choose from a variety of new themes at any time, giving your entire presentation a consistent, 
professional look. Every PowerPoint theme—including the default Office theme—has its own theme 
elements. These elements are: 
 
!! Theme Colors: There are 10 theme colors, along with darker and lighter 

variations, available from every Color menu.  
 
 
 
 
 
 
!! Theme Fonts: There are two theme fonts available at the top 

of the Font menu under Theme Fonts.  
 
 
 
 
 
 

!! Theme Effects: These affect the preset shape styles. You can 
find shape styles on the Format tab whenever you select a 
shape or SmartArt graphic. 

 

Applying Themes 
All themes included in PowerPoint are located in the Themes group on the Design tab. Themes can be 
applied or changed at any time. 
 
To apply a theme: 

1.!  Select the Design tab on the Ribbon, then locate the Themes group. Each image represents a 
theme. 

2.! Click the More drop-down arrow to see all available themes. 
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3.! Select the desired theme. 

 

4.! The theme will be applied to the entire presentation. To apply a different theme, simply select it 
from the Design tab. 

 

Note: Once you've applied a theme, you can also select a variant for that theme from the Variants 
group. Variants use different theme colors while preserving a theme's overall look. 
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Try it! 
1.! Open the practice file 
2.! Select the first three slides only 
3.! Apply the Gallery theme, which has a light background with a wood texture at the bottom 

a.! Note: Theme names will appear when you hover over them 
4.! Select a variant of the theme 
 

Here is an example of what your presentation might look like: 
 

 
 
 
 
 
 
 
 
 
 

 
 
 

Slide Transitions 
If you've ever seen a PowerPoint presentation that had special effects between each slide, you've seen 
slide transitions. A transition can be as simple as fading to the next slide or as flashy as an eye-catching 
effect. PowerPoint makes it easy to apply transitions to some or all of your slides, giving your 
presentation a polished, professional look. 

There are three categories of unique transitions to choose from, all of which can be found on the 
Transitions tab. 

!! Subtle: These are the most basic types of transitions. They use simple animations to move 
between slides 

 



5"|"M i c r o s o f t & P o w e r P o i n t & 2 0 1 3 &

!! Exciting: These use more complex animations to transition between slides. While they're more 
visually interesting than Subtle transitions, adding too many can make your presentation look less 
professional. However, when used in moderation they can add a nice touch between important 
slides. 

 

!! Dynamic Content: If you're transitioning between two slides that use similar slide layouts, 
dynamic transitions will move only the placeholders, not the slides themselves. When used 
correctly, dynamic transitions can help unify your slides and add a further level of polish to your 
presentation. 

 

Note: Transitions are best used in moderation. Adding too many transitions can make your 
presentation look a little silly and can even be distracting to your audience. Consider using mostly 
subtle transitions, or not using transitions at all. 

 

Apply a Transition 

1.! Select the desired slide from the Slide Navigation pane. This is 
the slide that will appear after the transition. 

2.! Click the Transitions tab, then locate the Transition to This Slide 
group. By default, None is applied to each slide. 
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3.! Click the More drop-down arrow to display all transitions. 

 

4.! Click a transition to apply it to the selected slide. This will automatically preview the transition. 

 

Note: You can use the Apply To All command in the Timing group to apply the same transition to all 
slides in your presentation. Keep in mind that this will modify any other transitions you've applied. 

 

Note: Try applying a few different types of transitions to various slides in your presentation. You may 
find that some transitions work better than others, depending on the content of your slides. 

Preview a transition 
You can preview the transition for a selected slide at any time using either of these two methods: 
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!! Click the Preview command on the Transitions tab. 

 

!! Click the Play Animations command in the Slide Navigation pane. 

 

Modifying transitions 

You can quickly customize the look of a transition by changing its direction. 

1.! Select the slide with the transition you want to modify. 
2.! Click the Effect Options command and choose the desired option. These options will vary 

depending on the selected transition. 
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3.! The transition will be modified, and a preview of the transition will appear. Note: Some 
transitions do not allow you to modify the direction. 

Modify the transition duration 

1.! Select the slide with the transition you want to modify. 
2.! In the Duration field in the Timing group, enter the desired time for the transition. In this 

example, we'll decrease the time to half a second—or 00.50—to make the transition faster. 

 

Add sound to a transition 

1.! Select the slide with the transition you want to modify. 
2.! Click the Sound drop-down menu in the Timing 

group. 
3.! Click a sound to apply it to the selected slide, then 

preview the transition to hear the sound. 

 

Note: Sounds are best used in moderation. Applying a 
sound between every slide could become overwhelming 
or even annoying to an audience when presenting your 
slide show. 

Remove a transition 

1.! Select the slide with the transition you want to remove. 
2.! Choose None from the Transition to This Slide group. The transition will be removed. 

 

Note: To remove transitions from all slides, apply the None transition to a slide, then click the Apply 
to All command. 

 

 
 



9"|"M i c r o s o f t & P o w e r P o i n t & 2 0 1 3 &

Presenting Your Slideshow 
Once your slide show is complete, you'll need to learn how to present it to an audience. PowerPoint 
offers several tools and features to help make your presentation smooth, engaging, and professional. 

There are several ways you can begin your presentation:  

!! Click the Start From Beginning command on the Quick Access Toolbar, or press the F5 key at the 
top of your keyboard. The presentation will appear in full-screen mode. 

 

!! Select the Slide Show view command at the bottom of the PowerPoint window to begin a 
presentation from the current slide. 

 

!! Go to the Slide Show tab on the Ribbon to access even more options. From here, you can start the 
presentation from the current slide and access advanced presentation options. 

 

To advance and reverse slides: 

You can advance to the next slide by clicking your mouse or pressing the spacebar on your 
keyboard. Alternatively, you can use or arrow keys on your keyboard to move forward or backward 
through the presentation. 
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You can also hover your mouse over the bottom-left and click the arrows to move forward or 
backward. 

 

To stop a slide show: 

You can exit presentation mode by pressing the Esc key on your keyboard. Alternatively, you can click 
the Slide Show Options button in the bottom-left and select End Show. 

 

The presentation will also end after the last slide. You can click the mouse or press the spacebar to 
return to Normal view. 

 

Presentation tools and features 

PowerPoint provides convenient tools you can use while presenting your slide show. For example, you 
can change your mouse pointer to a pen or highlighter to draw attention to items in your slides. In 
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addition, you can jump around to slides in your presentation or access other programs from your 
taskbar if needed. 

To show the taskbar: 

Sometimes you may need to access the Internet or other files and programs on your computer during 
your presentation. PowerPoint allows you to access your taskbar without ending the presentation. 

1.! Locate and select the Slide Options button in the bottom-left corner. 
2.! Select Screen, then click Show Taskbar. 

 

3.! Your taskbar will appear. Choose a program you want to open, such as a web browser. When 
you're done, close the window or click the PowerPoint icon on the taskbar to return to the 
presentation. 
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Slide options 

You can also access any of the menu items above by right-clicking anywhere on the screen during 
your slide show. 

 

To skip to a nonadjacent slide: 

You can jump to slides out of order if needed. 

1.! Locate and select the See All Slides button in the bottom-left corner. 

 

2.! Thumbnail versions of each slide will appear. Select the slide you want to jump to. 
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3.! The selected slide will appear. 

To access drawing tools: 

Your mouse pointer can act as pen or highlighter to draw attention to items in your slides. 

1.! Locate and select the Pen Tools button in the bottom-left corner. 
2.! Select Pen or Highlighter based on your preference. You can also choose a different color from 

the menu. 

 

3.! Click and drag the mouse to mark your slides. You can also press Ctrl+P on your keyboard to 
access the pen tool while presenting your slide show. 
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You can also use the laser pointer feature to draw attention to certain parts of your slide. Unlike the 
pen and highlighter, the laser pointer will not leave markings on your slides. To use the laser pointer, 
select it from Pen Tools, or press and hold the Ctrl key and the left mouse button. 

 

To erase ink markings: 

1.! Locate and select the Pen Tools button in the bottom-left corner. 
2.! Select Eraser to erase individual ink markings, or select Erase All Ink on Slide to erase all 

markings. 

 

When you end a slide show, you'll also have the option to Keep or Discard any ink annotations made 
during your presentation. If you keep ink markings, they'll appear as objects on your slides in Normal 
view. 
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Presenter view 

If you're presenting your slide show with a second display—like a projector—you can use Presenter 
view. Presenter view gives you access to a special set of controls on your screen that the audience 
won't see, allowing you to easily reference slide notes, preview the upcoming slide, and much more. 

To access Presenter view: 

Start your slide show as you normally would, then click the Slide Options button and select Presenter 
View. Alternatively, you can press Alt+F5 on your keyboard to start the slide show in Presenter view. 

 
 
Try it! 
!! Open&the&practice&presentation.&
!! In&the&Set"Up"Slide"Show&options,&change&the&pen"color&to&purple.&
!! Start&your&slideshow,&then&access&Presenter"view.&
!! Advance&to&slide&11.&
!! Use&the&pen"tool&to&circle&the&fundraising&amounts&for&the&2015P2016&school&year.&These&are&the&

amounts&over&the&green&bars.&
!! When&you're&finished,&your&screen&should&look&something&like&this:&

&


