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Microsoft Word 2016 – Level 2 
Welcome to Microsoft Word 2016 - Level 2. In this class you will learn to do more with Word. You will 
connect to online tutorials and courses to reinforce and advance your learning. As you’re going 
through the class, think about how you could use Word at home or work. 
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In this class, you will… 
Create a report document using: 
!! Styles  
!! Cover page 
!! Table of Contents 

To review Word 2016 – Level 1, read the blogpost at: http://1.kcls.org/2AjpWwA (case-sensitive) 
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Using Styles 
Anytime you create a document others will see, such as a report, make it look good and easy to read 
with styles. Styles are commands that format different parts of your document, such as bold headings 
for main sections, numbered lists for a sequence or colored text for captions to pictures.  

It is important to use styles consistently. For example, always use the same style for main section 
headers in a document. Your document will be neat, organized and easy to navigate and read. 

Apply Basic Style Set  
You will apply styles to a practice document. To access the training exercise file: 

1.! Go to kcls.org/techtutor 
2.! Scroll through the cards to find “Exercise Files for Tech Tutor Manuals” and click that card 
3.! Click on “Top Five Biggest Cities” under the “Word” section 
4.! Click “OK” to open 
5.! You may prefer to change to “Print Layout” under the “View” tab 

Take a moment and familiarize yourself with the document. Note that it already has some basic 
formatting that distinguishes the different parts of the document such as the big, bold title and 
underlined city, state names as sections. You will apply styles to improve the appearance and legibility, 
and it will be especially useful when creating a Table of Contents later in the manual.  

Apply Title style: 

1.! Select “Top Five Biggest U.S. Citites” line 
2.! Click Home Tab in the Ribbon. 
3.! Click the “More” arrow in the Styles group. 
4.! Click “Title”. 

Apply Heading 1 style: 

1.! Select all five city, state names  
a.! Hold down “Ctrl” key during each text selection 

2.! Click the “More” arrow in the Styles group. 
3.! Click “Heading 1”.  
 
The document now has a basic style set— Title, Heading 1 and Normal to the paragraph text. It is 
already more polished and easier to scan for specific sections like Chicago, Illinois, for example. 

Change Style Sets 
You can change overall Style Set, Colors and Fonts for the basic style set you applied to the document. 

Under the Design Tab, here’s how you change overall style set: 

1.! Click the “More” arrow in the Document Formatting Group. 
2.! Place mouse pointer arrow over the options, without clicking, for a preview. 
3.! Click a style set you like, for example “Basic (Elegant)”. 

 

 

“More” button in Styles Group 
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You may also change the font and font color scheme of the style set. Explore the options in the 
“Colors” and “Fonts” commands in the Document Formatting Group. Also, place the mouse pointer 
arrow over other commands in the group to read a brief description of the command.  

Bullets & Numbering 
You will apply bullets to the items under each heading. 

1.! Select the text that appears under each city, state.  
a.! Hold down “Ctrl” key during each text selection. 

2.! Click arrow next to “Bullets” command. 
3.! Click a bullet style of your choice.  

Note all items under the header will have a bullet point. 
Again, this adds organization and ease of reading. 
 
 

Insert Footnote  
At the bottom of the practice document, there are two citations from websites. In the first paragraph 
there are references to these sites. For this exercise, you will create a footnote for each, so the reader 
knows to refer to the bottom of the page for more information. 

Here’s how to insert a Footnote: 

1.! Place cursor at the end of “City-Data.com” in the first paragraph. 
2.! Click References Tab 
3.! Click Insert Footnote 

a.! A number 1 will appear where the cursor had been in the text. 
b.! The bottom of the document will be activated for you to insert the information. 

4.! Select the first reference just above the footnote area. 
a.! “Top 100 Biggest Cities. Retrieved June 23, 2014 from City-Data.com website…” 

5.! Use “Ctrl + X” to cut.  
6.! Click the cursor next to the small number at the end of the document. 
7.! Use “Ctrl V” to paste. 

For the second footnote, click the cursor at the end of the quotation mark in the first paragraph where 
it says, “the cost...consumption.” Follow the steps from above to place the second footnote correctly.  
 
 
 
 
 
 

 
 

“Bullets” button and Bullet Library  
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Document Elements 
You can add elements to the document that improve organization and overall appearance.  

Add a Footer: Title and Page Numbers  
In a long document, page numbers are helpful for reference to specific pages in a document. 

To add page numbers: 

1.! Click the Insert Tab. 
2.! Click Page Number in the Header & 

Footer Group. 
3.! Place mouse pointer arrow over 

“Bottom of Page”.  
4.! In the side menu, scroll down a little 

to select “Accent Bar 1”. 
5.! At the bottom of the page, select 

“Page”. 
6.! Type over “Top Five Biggest US 

Cities”. 
7.! Click the red box with an X in the 

Design Tab to close Header & Footer. 

Insert Pages 
You may need to insert a cover page or blank pages for more content in a document like a report. 

To insert a cover page:  

1.! Click Insert Tab. 
2.! Click “Cover Page” command in Pages Group. 
3.! Click “Whisp” from menu (scroll down to see). 
4.! Edit the text fields correspondingly.  

To insert a blank page: 

1.! Click to the end of regular text (after last bullet 
under Philadelphia). 

2.! Click “Blank Page” command in Pages Group. 

Give the new blank page a heading: 

1.! Type “City Pictures” at top of the blank page. 
2.! Select the text you just typed. 
3.! In the Styles Group under Home Tab,  

Click Heading 1. 

4.! Press right arrow key once and then Enter key. 

Next, you will practice inserting pictures and captions into your report on this blank page. 

 

 

 

“Page Number” menu and sub-menu 

Pages Group in the Insert Tab for inserting Cover Pages 
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Insert Pictures 
In Word 2016, easily insert pictures from the web and other places to enhance a document or report.  

Here’s how to insert pictures from the web: 

1.! Click Insert Tab. 
2.! Click “Online Pictures” in Illustrations Group. 
3.! Search for “New York City” in the Office.com Clip Art box. 
4.! Select a picture you like.  
5.! Click Insert. 

How to move a picture: 

1.! Place mouse pointer over picture. 
2.! Look for cross-like move arrow tool. 
3.! Click and drag your shape to a new spot. 

How to re-size a picture:  

1.! Click into the picture. 
2.! Look for squares around the frame.  
3.! Click and drag a frame square. 

a.! Drag a corner out to enlarge proportionally.  
b.! Drag a corner in to shrink proportionally. 

Add a couple more pictures of the other cities, and make them fit all on one page. 

Captions 
Label your picture or object with a caption for the reader to know what they’re viewing. 

How to insert a caption: 

1.! Select the picture of New York City. 
2.! Click the References Tab. 
3.! Click “Insert Caption” in Captions Group. 
4.! Type “- New York City”. 
5.! Click “OK”. 

Caption appears under picture (figure). Insert a caption 
for each picture you inserted. Remember to select the 
picture first and then follow steps 2-5 above.  

 

 

 

 

 

Caption dialog box 

Get royalty-free photos from Office.com  
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Table of Contents 
Having added headers and page numbers to your document will facilitate a Table of Contents. 

1.! Place cursor next to “Top Five Biggest U.S.”  
2.! Click Insert Tab. 
3.! Click “Blank Page” in Pages Group. 
4.! Place cursor at the top of the new blank page. 
5.! Click References Tab. 
6.! Click Table of Contents.  
7.! Click Automatic Table 1.  
8.! Choose the first one, Automatic Table 1 

Note “Heading 1, Heading 2…” in the Table preview. Because you added headings to your document 
at the beginning of class, these will automatically be added to the Table of Contents. 

Once the Table of Contents is inserted, you can update it automatically as you add new content to the 
document.  

To update a Table of Contents 

1.! Click the table to activate it.  
2.! Click Update Table. 
3.! Click “Update Entire Table” button.  
4.! Click OK. 
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Other Useful Commands 
Margins and Orientation 
In the Page Layout Tab, you can change the Margins and Orientation of the document. Margins are 
set to “Normal” automatically—this means there is 1” on the top, bottom, left and right. You may find 
it useful to change the margins from time to time. Orientation is the layout of the document and is 
automatically set to “Portrait”, but you can change it to “Landscape” if that suits you.  

To change the Margins:  

1.! Click the Page Layout Tab.  
2.! Click Margins. 
3.! Click “Narrow” (observe how it changes your document).  

a.! Margins set to .5” on the top, bottom, left, and right. 

To change the Orientation: 

1.! Click Orientation. 
2.! Click Landscape.  

These commands are helpful when you need more space for your content. The changes you made to 
the practice document are not optimal for the presentation of the content, so click Undo two times to 
return the document to Portrait orientation and Normal margins. If you decide to make changes like 
these in another document, you may have to adjust pictures, captions and update Table of Contents. 

Spelling & Grammar Check 
The Spelling and Grammar Check command is good to use throughout your work on your document, 
but especially as you near completion of your document. 

To use Spelling & Grammar Check: 

1.! Click Review Tab. 
2.! Click Spelling & Grammar in the Proofing Group.  

A work area appears on the right side of the screen. Here, 
you choose how to handle the errors found. For spelling 
errors, choose to Ignore, Ignore All (instances of the 
error) or Add the word to the program’s list of correctly 
spelled words. For grammar errors, a suggested change 
is offered. You may Ignore or Change. Keep in mind 
Spelling & Grammar is not perfect; human proofreading 
still recommended. 

! TIP: You can also launch Spelling & Grammar Check 
via the Quick Access Toolbar, Review tab, right click 
on the error (left click to choose suggestion from the 
menu) or the F7 key. 

Spelling & Grammar work area 



8 | Microsoft Word 2016 – Level 2 

Print Preview 
You have made many changes to the Top Five Biggest U.S. Cities document. Before printing, check 
how your pages are laid out for the printer.  

To view a print preview: 

1.! Click the File Button (Tab). 
2.! Click Print in left column. 

The print preview area is to the right of the various print options menu. You may zoom in and out of 
the print preview in the lower right corner. When you have confirmed the preview, click Print button.  
 
 
 

 

 

 

 

One-on-One Help, Classes, and Online Courses  
KCLS recommends free One-on-One computer help and computer classes as you continue to learn 
about Word 2016 and computers. Stop by your local library or go to kcls.org/techtutor to find 
upcoming sessions near you. You may also call Ask KCLS at 1-800-462-9600.  
 
Online courses are also an excellent way to continue your learning.  
 
Try it! On an Internet enabled computer, try these online courses: 
!! “Word 2016 Basics” from GCFLearnFree. Go to: http://1.kcls.org/2DFtfVm 
!! “Learning Word 2016” from Lynda.com. Go to: http://1.kcls.org/2DKAaMr 

TIP: Want to earn a Microsoft Certification? Go to kcls.org/certify for more information. Certification is 
a great way to prove your skill to teachers and employers. You’re already on track with this class, so 
make it your learning goal!  
 
—END— 

 

 

 

Print options include Print Button, Print Preview area and zoom slider 


